Admin Office Timeclocks are Down (TEST)

Incident Report for Bay Medical IT Services Status

Postmortem

This was a test of the incident system.

Posted Apr 04, 2024 - 12:35 PDT

Resolved

Enterprise IT has identified the issue with the timeclocks at the admin office and service has been resorted.
Posted Apr 04, 2024 - 12:34 PDT

Investigating

The timeclocks at admin are down. Enterprise IT is investigating the issue.
Posted Apr 04, 2024 - 12:32 PDT