Intermittent Network Issues

Incident Report for Bay Medical IT Services Status

Resolved

BMMI IT has restored access to all affected services. If you are still experiencing any issues, please call the IT Service Desk for assistance.
Posted Apr 15, 2024 - 10:25 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 09:52 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 09:44 PDT

Update

Impact:
· Access to Laserfiche is down.
· Access to some network shared drives is down

BMMI IT is aware of the systems that are down and is working to bring services back up.
Posted Apr 15, 2024 - 09:06 PDT

Identified

· BMMI IT is aware of the systems that are down and is working to bring services back up.
Posted Apr 15, 2024 - 05:30 PDT