We have resolved the issue causing blocked authentications in certificate-based Trusted Endpoint configurations. All services continue to be functional.
Posted Mar 28, 2024 - 17:18 PDT
Monitoring
As this is an issue being addressed by Duo, Bay Medical ITS is monitoring the situation and will provide updates as we receive them.
Posted Mar 28, 2024 - 09:05 PDT
Investigating
Per Duo:
We are continuing rolling back changes to remediate.
Posted Mar 28, 2024 - 07:45 PDT
Update
Per Duo:
We have identified the issue causing blocked authentications in certificate-based Trusted Endpoint configurations and are rolling back changes to remediate.
Posted Mar 28, 2024 - 07:10 PDT
Identified
Per Duo:
We are investigating an issue causing blocked authentications in certificate-based Trusted Endpoint configurations.
Posted Mar 28, 2024 - 06:14 PDT
This incident affected: Corporate IT Systems (Duo Core Authentication Service).